| |

UC FORUM

 Forgot password?
 register
View: 4118|Reply: 12

[Help] UC PC Change default search engine

[Copy link]
Post time: 24-2-16 20:51:53
| Show all posts |Read mode
Hi all,

I'm trying to change the standard search engine in UC PC version but nothing happen. I was selecting in the setting area another search engine but when I dgt a request UC is always using the default one.

Can someone help me please ?

Thanks
Post time: 25-2-16 03:35:26
| Show all posts
You can change search engine settings:
Click on the squirrel icon > Setting > General > Search Engine.
Click on Manage Search engines, from there you can add search engines and choose the default engine. Hope that helps
Post time: 25-2-16 18:10:12
| Show all posts
Althalus bro~
Sorry to hear that.
You can try to clear cache and restart the uc browser to try.if still no use,plz tell us the info to test:
Your uc browser version: menu>help>about
Your operation steps:
Error screenshot:
Your pc system info:
We will check it for you fast.
Have a nice day~
Post time: 5-4-16 11:07:17
| Show all posts
12941049_141879566208173_1090931393_o.png

This is my Screen Shot of my current Browser, even if I've change the google to default search engine, it keep's using yahoo as my search engine, fix this as soon as possible okay? By the way, this borwser is the best for me ^_^
Post time: 5-4-16 18:14:21
| Show all posts
aldwin11 5-4-16 11:07
This is my Screen Shot of my current Browser, even if I've change the google to default search eng ...

Hi, my dear friend,

Thank you for your contact. Cebe is here to help.
Plz try to clear browsing data, turn on/off cloud boost to see if it helps. If the problem persists, plz back up your data and re-install the browser from our official site "pc.ucweb.com" to improve the situation. Hope this could be helpful to you.

Best wishes to you and good day!
Post time: 6-4-16 09:34:37
| Show all posts
aldwin11 5-4-16 11:07
This is my Screen Shot of my current Browser, even if I've change the google to default search eng ...

that is strange that the browser continue using yahoo as a search engine, it might be a virus thats causing this. Id suggest that you get your antivirus or antimalware to scan your pc. I suggest using malwarebyte free.
Post time: 6-4-16 15:51:53
| Show all posts
Check Settings Dude option is available there
Post time: 7-4-16 08:21:44
| Show all posts
userankit 6-4-16 15:51
Check Settings Dude option is available there

clearly you have not read this thread. He is saying that he is able to change but the browser continues using yahoo instead of google
Post time: 8-4-16 19:30:32
| Show all posts
Artex 6-4-16 09:34
that is strange that the browser continue using yahoo as a search engine, it might be a virus that ...

hi, dear

can you offer us some screenshot for us to check your problem further, is it ok?

look forward to your reply!
thx! good day!
Post time: 9-4-16 05:39:51
| Show all posts
MissUC_KK 8-4-16 19:30
hi, dear

can you offer us some screenshot for us to check your problem further, is it ok?

Im not the one with the problem.... T_T
Post time: 11-4-17 13:43:50
| Show all posts
Edited by mangafoxi at 11-4-17 14:25

i have a problem like you but i know how to set google to default search engine

First change your search engine to google Screenshot (175).png
C:\Users\Kozawa Haidara\Pictures\Screenshots\Screenshot (175).png
go to extension and disable or delete search manager
Screenshot (176).png

now you can try it,reply this post if succed
C:\Users\Kozawa Haidara\Pictures\Screenshots\Screenshot (176).png



Post time: 8-5-17 04:01:56
| Show all posts
mangafoxi 11-4-17 13:43
Edited by mangafoxi at 11-4-17 14:25

i have a problem like you but i know how to set google to de ...

thanks, it worked for me
Post time: 8-5-17 04:02:12
| Show all posts
mangafoxi 11-4-17 13:43
Edited by mangafoxi at 11-4-17 14:25

i have a problem like you but i know how to set google to de ...

thanks, it worked for me
You have to log in before you can reply Login | register

Points Rules

Dark room|Mobile|UCWeb Inc.    

27-7-17 10:35 GMT+8

Quick Reply To Top Return to the list