| |

UC FORUM

 Forgot password?
 register
View: 701|Reply: 5

[Help] gmail website not supported browse

[Copy link]
Post time: 20-6-17 11:54:10
| Show all posts |Read mode
how to solve problem,  evertime I go to gmail.com the problem popup is "
This version of Chrome is no longer supported. Please upgrade to a
supported browser
.
Dismiss"?






uc.PNG
Post time: 20-6-17 11:56:00
| Show all posts
That UC browser not google chrome, I wondering why is that showing up in the UC browser like that..
Post time: 20-6-17 15:58:50
| Show all posts
it's because uc browser has chromium version 50 but latest chromium version that chrome uses is 59. To solve this problem uc has to update uc browser to a new version that has the latest chromium. We just wait for the update.
Post time: 22-6-17 15:38:43
| Show all posts
until now there is no update for the chromium or I just install the latest chromium?
Post time: 23-6-17 15:34:13
| Show all posts
until now there is no update for the chromium or I just install the latest chromium?

The latest version of UC Browser 6.1.2909.1022 has chromium 50. There is no newer version at this time with the latest chromium. We just need to wait.
Post time: 25-6-17 10:03:29
| Show all posts
Hi, dear user
Really sorry for the problem caused to you.
Our tech team has known this problem well, and they are trying their best to fix it, it may need time, hope you can wait patiently.
We appreciate your understanding.
You have to log in before you can reply Login | register

Points Rules

Dark room|Mobile|UCWeb Inc.    

18-8-17 12:45 GMT+8

Quick Reply To Top Return to the list