| |

UC FORUM

 Forgot password?
 register
View: 955|Reply: 10

[Help] Unable to login GMAIL account with UC browser

[Copy link]
Post time: 1-9-17 22:20:30
| Show all posts |Read mode
Hi Team,

When I am trying to login one of my gmail account it gets stuck at one point with the standard view as shown in the screen shot attached.

While when i click on the HTML view it goes through and I can access my email.

Its only happening to that particular account while with other gmail account it all works fine.

And the same account works on other browser, its only when I login through the UC browser it gets stuck.

Please advise.
error.PNG
Post time: 2-9-17 22:23:49
| Show all posts
I'm having the same problem!
Post time: 3-9-17 17:57:45
| Show all posts

I'm having the same problem!   
Post time: 4-9-17 17:19:44
| Show all posts
I'm having the same problem!
Post time: 4-9-17 17:21:20
| Show all posts
Google and notice that gmail would stop working in "old" browsers (?) And the day came and fulfilled his word. Now the subject is that if the technicians of a browser are able to violate with a patch this decision .... we expect some response   
Post time: 5-9-17 00:37:28
| Show all posts
i have the same problem too.
i think this is a bug from new version of ucbrowser.
another bugs that i've found is, after updated to new version a few days ago, the new version of Youtube (that have dark mode) become the old version (didn't have dark mode). and we can't use UC RESOURCE EXTENSIONS on any website.
where's the admin?? please respond our complain
Post time: 5-9-17 12:27:46
| Show all posts
Same problem with GMAIL.
And the font style in the search bar of YOUTUBE and also the LOGO, it's look like bold font.

Tengo los mismos problemas con GMAIL, no puedo acceder en la versión estandar, solo en versión HTML. Y el aspecto de YOUTUBE que luce diferente.
Post time: 5-9-17 15:10:33
| Show all posts
I'm facing same issue, can't login to my gmail from last week, please solve this bug asap..

thanks
Post time: 5-9-17 22:14:57
| Show all posts
I'm having the same problem!   UC is the best browser but... please solve this bug!!!
Post time: 6-9-17 12:17:08
| Show all posts
VMF 2-9-17 22:23
I'm having the same problem!

I am having same problem bro only at Gmail since few days.
Post time: 7-9-17 22:08:56
| Show all posts
Yes same issue I'm facing too. Also "Youtube-New" isn't working too but it worked before the update.
You have to log in before you can reply Login | register

Points Rules

Dark room|Mobile|UCWeb Inc.    

22-11-17 19:01 GMT+8

Quick Reply To Top Return to the list