| |

UC FORUM

 Forgot password?
 register
View: 525|Reply: 12

[Help] Connection is not private?

[Copy link]
Post time: 28-10-17 16:04:34
| Show all posts |Read mode
UC is giving me this error since yesterday. I have searched over internet for solutions but sadly all of them were for Chrome. Please help out.
           

connection not private

connection not private
Post time: 29-10-17 01:10:59
| Show all posts
i am visiting google from pakistan when i go to google.com.pk it doesn't open but when i cut my country code '' .pk '' it opens you can give a try to this method hope this'll help you i think this is the best thing we can do with this until team uc fix it..
UCScreenshot20171028220324.png
UCScreenshot20171028215828.png
Post time: 28-10-17 19:20:58
| Show all posts
same here...can't open gmail anymore. all sites are working fine. only gmail can't open and always show your connection is not private and theres no proceed button in advance.
Post time: 28-10-17 19:43:39
| Show all posts
Editado por Toparts en 28-10-17 12:44

Same here too!!!! And it's impossible contact UC via menu>> feedback UC make something now!!!
Post time: 28-10-17 21:05:49
| Show all posts
Edited by Amrhamza at 28-10-17 21:07

file:///C:/Users/Hamza/Desktop/Capture.PNG
The same proble here >> How can google or gmai be a fake or harmeful websites anymore?!
Capture.PNG
Post time: 29-10-17 04:15:00
| Show all posts
I have this problem few weeks ago and I don't know what to do. I'm using google from Venezuela.
But google image and google traductor works fine if you use it directly.
Post time: 29-10-17 08:36:14
| Show all posts
Same here... My understanding is that we have to wait for the next update...

See this link... http://forum.ucweb.com/forum.php ... amp;highlight=gmail
Post time: 30-10-17 09:16:11
| Show all posts
The same error I received.
The gmail is very very basic website and it is not understandable why UC browser give such error of "your connection is not secure".
Moreover, I think there must be proceed at your risk button on any  website which UC browser deemed  not following security credentials.
Thanks
Post time: 3-11-17 04:27:50
| Show all posts
1. go to uc browser setting
2. click "other"
3. go to "change proxy setting" under network tab
4. on internet properties page, click security
5. click on trusted sites icon
6. click "sites"
7. write down "https://www.google.com" and click add
8. close the trusted site page.
9. restart uc browser and enjoy.
Post time: 3-11-17 04:57:54
| Show all posts
See my 11/2 post to thread tid=1151143 on how to diagnose and fix this.

Pls forward to the Windows tech support team
Post time: 3-11-17 08:16:51
| Show all posts
LQQK here for my 11/2 post on fixing Connection not private:
http://forum.ucweb.com/forum.php?mod=viewthread&tid=1151143
Post time: 5 day(s) ago
| Show all posts
Note: The author has been banned or deleted.
You have to log in before you can reply Login | register

Points Rules

Dark room|Mobile|UCWeb Inc.    

18-11-17 16:24 GMT+8

Quick Reply To Top Return to the list