| |

UC FORUM

 Forgot password?
 register
View: 186|Reply: 3

[Solved] WINDOWS 10 SOLUTION

[Copy link]
Post time: 3-11-17 04:09:52
| Show all posts |Read mode
1. go to uc browser setting
2. click "other"
3. go to "change proxy setting" under network tab
4. on internet properties page, click security
5. click on trusted sites icon
6. click "sites"
7. write down "https://www.google.com" and click add
8. close the trusted site page.
9. restart uc browser and enjoy.

Post time: 4-11-17 02:48:23
| Show all posts
Edited by LarryLACa at 4-11-17 02:57

Which problem does this fix?  Is it the Connection is not private -
  ERR_SSL_PINNED_KEY_NOT_IN_CERT_CHAIN
failure?
If so, please post to this main discussion by Dreamz0103
   http://forum.ucweb.com/forum.php?mod=viewthread&tid=1151143

Post time: 4-11-17 03:07:02
| Show all posts
FYI: The 'internet properties page' is also known as 'Internet options'
Post time: 4-11-17 04:26:02
| Show all posts
Did you post this 11/27 problem from AmrHamza?
  http://forum.ucweb.com/forum.php?mod=viewthread&tid=1152142
  
You have to log in before you can reply Login | register

Points Rules

Dark room|Mobile|UCWeb Inc.    

18-11-17 16:25 GMT+8

Quick Reply To Top Return to the list