| |

UC FORUM

 Forgot password?
 register
View: 19693|Reply: 7

[Suggestion] Official UC BROWSER FOR NOKIA BELLE

 Close [Copy link]
Post time: 23-2-12 18:36:43
| Show all posts |Read mode
I haven't find any official version of UC browser for my Nokia n8 belle. That why i have run UC browser s60v5 version on my belle. Plz UC team work for Nokia belle OS. There are many belle users . And UC browser s60v5 is not work perfectly on belle.
Post time: 23-2-12 18:42:12
| Show all posts
hey bro...i installed s60v5 version of ucbrowser english in my friends n8 belle..
bt after installing,its not responding..why..??
i tried a lot bt im not able to initiqlize it..whenever i try to open,its crashed instenteniously...plz help...
Post time: 23-2-12 18:49:54
| Show all posts
Move to Symbian Section
Post time: 23-2-12 20:47:16
| Show all posts
Hey plz switch on WIFI . You don't have to connect WIFI connection. Then open UC browser then it will work.
Post time: 24-2-12 12:52:55
| Show all posts
I am having Nokia c7 with Nokia belle.i have got uc browser 8.0 and it works nice but not the way i like and not the way it use to work on my c7 with symbian Anna..i was having no problem on symbian Anna but with belle it most of the timer shows memory full,close some other applications even the only application opened that time is uc browser.i have got Nokia 701 also but i have to run java version of uc browser on that because as soon as i open uc browser on that it closes automatically..i agree with the mobinokhi (creater of this thread) and ask for compatible and nicely working version of uc browser for belle devices.
Post time: 24-2-12 13:54:18
| Show all posts
Hi~friend,
Thanks for your feedback.
We have reported same suggestion to our staffs,they will take it into consideration.
If there are any questions,pls feel free to contact us.thx·~~
Post time: 24-2-12 19:02:57
| Show all posts
I am using nokia 500 symbian belle..i getting error that i install uc 8 v5 official version on my device but not working proper it is crash many times..i am trying to reinstall it but finally not working.help me uc team
Post time: 25-2-12 12:00:38
| Show all posts
Edited by Prabodha at 25-2-2012 09:32

Brothers pls check this topic for your problems
http://forum.ucweb.com/forum.php ... &extra=page%3D1
and pls wait for update ver
You have to log in before you can reply Login | register

Points Rules

Dark room|Mobile|Archive|UCWeb Inc.   

23-4-14 23:19 GMT+8

Powered by Discuz! X3

Release 20130801, © 2001-2014 Comsenz Inc.

MultiLingual version, Rev. 215, © 2009-2014 codersclub.org

Quick Reply To Top Return to the list