| |

UC FORUM

 Forgot password?
 register
Search
View: 2185|Reply: 3

[Discuss] cant mount data (galaxy y bootloop)

[Copy link]
Post time: 17-8-13 06:09:45 From the mobile phone
| Show all posts |Read mode
My phone is in bootloop after I
tried to use lucky patcher to
remove a license and also prevent
an app from accessing the internet.
the phone went into bootloop I
gave wipes / reset and hit reboot
appeared 'cant mount / data
rebooting. I saw a person with
same problem as mine and another
person had responded to her use
odin but also put the 'pit' not only
csc, pda and phone. but as I tried
to change the permission I thought
would be possible in this case I
solve the problem with the 'fix
permission' from cwm? or option
'mounts and storage' of cwm?
anybody here ever had this
problem 'cant mount data' and
managed to solve it?
Post time: 17-8-13 08:45:20
| Show all posts
you just can't mount your data, is that your main problem or your phone is stuck in bootloop. For mounting data u can use 'CWM' just go to recovery mode by pressing 'volume up key+power+menu button' simultaneously. there in recovery mode u can find mount option.
but if your phone is not starting then flash your phone's firmware using odin. just download the firmware for your phone from 'samsung-updates.com' for your region eg. for india code is INS/INU.

Post time: 28-8-13 08:41:44 From the mobile phone
| Show all posts
still in bootloop after flashing via odin  2.3.5 and 2.3.6 with and without pit . show cant mount /data
Post time: 4-9-13 10:47:31 From the mobile phone
| Show all posts
I had to pay to fix RS 50,00 (USS 22,00)
unfortunately not given to solve
this problem with odin nor with
cwm. have not got right back and
the guy said he may not be 100%.
You have to log in before you can reply Login | register

Points Rules

Dark room|Mobile|UCWeb Inc.   

28-8-14 15:04 GMT+8

Powered by Discuz! X3

Release 20130801, © 2001-2014 Comsenz Inc.

MultiLingual version, Rev. 215, © 2009-2014 codersclub.org

Quick Reply To Top Return to the list